Do the brownrice servers support mod_gzip?


In Apache2 - which is the web server Brownrice uses - mod_deflate has replaced Apache 1.3's mod_gzip.

mod_deflate is loaded and enabled on all of our servers.

See http://www.howtoforge.com/apache2_mod_deflate for usage.

Add this line to your docs/.htaccess file to enable:

AddOutputFilterByType DEFLATE text/text text/html text/plain text/xml text/css application/x-javascript application/javascript

The directives and be set via .htaccess, but if you need anything changed in a vhost please email

 

Records in this category

Sticky FAQs