How do I copy and send email headers to Brownrice Internet?


 

In order to determine why an email is not being sent to or received from certain mail servers we'll often ask our clients to send us the original email with headers.   Here is how you do it.


 

Hotmail 

  1. Log on to Hotmail.
  2. Click the Options tab on the top navigation bar.
  3. Click the Mail Display Settings link.
  4. Change the Message Headers option to Full.
  5. Click the OK button.

Yahoo Mail

  1. Log on to your Yahoo! Mail account.
  2. Click the Options link on the navigation bar.
  3. Click the General Preferences link.
  4. Go to the paragraph titled Messages and Locate the Show Headers heading and select All.
  5. Click the Save button to put your new settings into effect.

Once this setting is saved, go back and open your email and you should view the headers.


Gmail

  1. Log on to your Gmail account.
  2. Open the email whose headers you want to view.
  3. Click on the more options link in the message next to the date of the email. If the link says hide options then do not worry. You have already clicked on the more options link.
  4. Now click the link called show original.
  5. This will bring up a new window with headers and the body of the message.

Thunderbird (Firefox - Mozilla)

To view email headers, go to View, Headers and select All to view email headers.

Microsoft® Outlook® Express 4, 5 and 6

Start by opening the message in its own window (or when viewing the message in the preview pane). Then:

With the keyboard:

  1. Ctrl + F3 (Message Source Window).
  2. Ctrl + A (select all).
  3. Ctrl + C (copy).
  4. Alt + F4 (close).

With the mouse:

  1. Click the File menu.
  2. Click Properties.
  3. Click the Details tab.
  4. Click Message Source.
  5. Highlight, copy and paste everything from this window (Ctrl-A, Ctrl-C).

With viruses, worms and trojans being spread via email, many users now work with the preview screen in Outlook Express turned off. Viewing the contents of email in the preview screen is no different than opening the message. If the email has malicious content, it may execute in the preview screen.

The following is instructions to obtain the full message source if you have the preview panel turned off:

Using the keyboard:

  1. Highlight the message in the folder.
  2. Press Alt + Enter - This will open a message information window.
  3. Press Ctrl + Tab - This changes to the Details tab.
  4. Press Alt + M - The opens the message source.
  5. Press Ctrl + A - To select all the text.
  6. Press Ctrl + C - To copy the selected text to the clipboard.
  7. Press Alt + F4 - To close the message source window.

Press the Esc key to close the information window.

Microsoft® Outlook® 97

Outlook® 97 may require an update called the Internet Mail Enhancement Patch in order to display the email headers AT ALL.

Outlook® 98 and 2000

  1. Open the message in a separate window (double-click)
  2. Under the View menu select Options.
  3. Copy the text in the Internet Headers window (unfortunately it does not include the message itself).
  4. Paste
  5. Close the Options window.

Outlook Express for Macintosh

  1. Select the email.
  2. From the View menu, choose Source. A new window will appear containing the email with full headers.
  3. Press command + A, to select all, then command + C to copy.

Microsoft Exchange

  1. To get the complete headers and message source using Microsoft Exchange, click the File menu
  2. Click Properties.
  3. Click the Details tab.
  4. Click Message Source.
  5. Highlight, copy and paste everything from the Message Source window (Ctrl + A, Ctrl + C)

Microsoft Entourage

To access the full message source with Microsoft Entourage:

  • After clicking on the message, select Source from the View menu.
  • A new window will open showing the full message source with complete headers.
  • Copy and paste.

Mac Mail

To get the full message source:

  1. Select a message.
  2. Select menu item Message, Show, Raw Source.
  3. Click on the resulting text.
  4. Click Edit, Select All, then Edit, Copy.
  5. Paste.

Netscape

Preferred method: Click on the View menu, then Page Source, (ctrl + U in windows, meta + U in UNIX,? + U on the Mac) then copy the contents of the window (Ctrl + A, Ctrl + C windows).

Old versions: Click on the View menu, then Headers, then All. Note: This method will not work correctly with HTML.

Web-Based Email Software

Hotmail

To see the full, untangled headers in Hotmail, first, configure your options:

  1. Click on Options.
  2. In the Additional Options column, click on Mail Display Options and find the item Message Headers.
  3. Choose Advanced and click the OK button.

Then, to report spam:

When viewing a message, use the View E-mail Message Source to display the message in raw mode before copying.

Yahoo Mail

Follow these steps:

First you must turn on Full Headers.

  1. From your Yahoo! mail account, click on Mail Preference.
  2. Scroll down the page to Message Headers and click on the all radio button.
  3. Save your preferences at the bottom of the page.

Next, view the message you want to report. If the message is in plain text, copying from this page and pasting it will work.

If the message to be reported is HTML, a two stepped process must be used:

View the message and copy the complete headers. Paste these then add a blank line.

Go back to the Yahoo! window and select to Forward the message as inline text (drop down menu). Scroll down the message to the start of the message body. (The first line of the HTML body will usually begin <HTML). Copy the body of the message and paste. Make sure a blank line remains between the header and body.

 

Netscape Webmail

While viewing the message, click on the yellow triangle to the right of the brief message headers. This will display the full headers along with the message body, which can be cut and then pasted.

To close the full headers and return to brief headers, click the yellow triangle again.


Outlook Web Access

(as accessed through http://mymail.outlookmail.com/exchange/logon.asp)

  1. Left click on the letter you want to open and click on properties.
  2. When that opens click on the details tab.
  3. Then on message source.
  4. This will open the email so the full headers will be available for viewing.
  5. Select and copy the text then paste it.

Records in this category

Sticky FAQs